Verifica se Há Dados Duplicados

Esta incrível planilha Excel pronta para uso verifica se você está digitando um dado duplicado (já inserido anteriormente).

Verifica se Há Dados Duplicados
Verifica se Há Dados Duplicados
Verifica se Há Dados Duplicados
Verifica se Há Dados Duplicados

Esta planilha, no entanto, não possui uma aplicação prática para empresas. Ela é voltada para estudos, porque permite a construção de planilhas super complexas ao mostrar como criar funções de comparação no Excel.

Como funciona

Quando você digitar um novo dado na coluna A, o código irá varrer os dados anteriores e comparar com que você digitou. Caso não for igual, passará para a próxima linha, e caso contrário, abrirá uma caixa de mensagem informando a duplicidade e formatará o interior da célula em verde. Para limpar a formatação digite o dado correto ou tecle DEL na célula em verde.

Função utilizada

=SE(CONT.SE($C$9:$C$16;C9)>1;"< ERRO";"")

Esta é a função responsável por fazer as operações necessárias para a verificação de dados duplicados dentro da planilha. Acima, só está exemplificada a função para uma única linha.

Ou seja, para cada linha, as coordenadas das células devem ser ajutadas para garantir o funcionamento correto da função no Excel.

Planilhas que podem ser criadas

Quando começamos a fazer uso do poder das funções comparativas no Excel, abrimos um grande leque de possibilidades para a aplicação de nossas planilhas em ambiente de trabalho, ensino, estudos etc.

Verdadeiros programas, como os que você instala no seu computador, podem ser criados sobre planilhas Excel com fórmulas e funções complexas, e a adição do uso de ferramentas como as macros.

Ao fazer o download desta planilha para fins de estudo, você poderá chegar a criar uma planilha como a citada no parágrafo anterior depois de algum tempo de treinamento com o Excel...

Qualquer dúvida que você possuir sobre esta planilha, pode ficar à vontade para perguntar no espaço para comentários que fica logo abaixo nesta página. Temos sempre o maior prazer em responder.

Verifica se Há Dados Duplicados

Planilha Excel

Hellston Linhares é empreendedor fundador do Forquilha Despachante. É despachante credenciado no DETRAN e também atua nas áreas de serviços financeiros como empréstimos, financiamentos, consórcios e seguros; além de prestar consultorias e assessorias na regularização de documentação veicular, serviços de rastreamento veicular via satélite e criação de conteúdos para web.

Abrir chat
Precisa de ajuda?
Olá, visitante, precisa de ajuda com alguma dúvida? Estamos aqui para atender nas questões de uso geral do site e assistência para fazer downloads. Para ajuda técnica sobre Excel e solicitar a criação de planilhas personalizadas, mande uma mensagem na página de contato.